view posts by this user Offline
    Reply with quote Post a reply
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)
Timestamp: Fri, 17 Feb 2012 07:48:07 UTC


Message: '$WowheadPower' is undefined
Line: 63
Char: 1
Code: 0
URI: http://wow-heroes.com/


Message: '$WowheadPower' is undefined
Line: 63
Char: 1
Code: 0
URI: http://wow-heroes.com/


Message: '$WowheadPower' is undefined
Line: 63
Char: 1
Code: 0
URI: http://wow-heroes.com/


Message: '$WowheadPower' is undefined
Line: 63
Char: 1
Code: 0
URI: http://wow-heroes.com/


Message: '$WowheadPower' is undefined
Line: 63
Char: 1
Code: 0
URI: http://wow-heroes.com/


Message: '$WowheadPower' is undefined
Line: 63
Char: 1
Code: 0
URI: http://wow-heroes.com/


Message: '$WowheadPower' is undefined
Line: 63
Char: 1
Code: 0
URI: http://wow-heroes.com/


Message: '$WowheadPower' is undefined
Line: 63
Char: 1
Code: 0
URI: http://wow-heroes.com/


Message: '$WowheadPower' is undefined
Line: 63
Char: 1
Code: 0
URI: http://wow-heroes.com/


Message: '$WowheadPower' is undefined
Line: 63
Char: 1
Code: 0
URI: http://wow-heroes.com/


Message: '$WowheadPower' is undefined
Line: 63
Char: 1
Code: 0
URI: http://wow-heroes.com/


Message: '$WowheadPower' is undefined
Line: 63
Char: 1
Code: 0
URI: http://wow-heroes.com/


Message: '$WowheadPower' is undefined
Line: 63
Char: 1
Code: 0
URI: http://wow-heroes.com/


Message: '$WowheadPower' is undefined
Line: 63
Char: 1
Code: 0
URI: http://wow-heroes.com/


Message: '$WowheadPower' is undefined
Line: 63
Char: 1
Code: 0
URI: http://wow-heroes.com/


Message: '$WowheadPower' is undefined
Line: 63
Char: 1
Code: 0
URI: http://wow-heroes.com/

Any idea how to fix this? Using IE 9 with all updates.
Jump to :