view posts by this user Offline
    Reply with quote Post a reply
I'm trying to access several characters from the Wildhammer realm but the error message "Server does not exist" keeps popping up. I tried characters on other realms and they worked fine.
Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply
EU works fine, so I guess it's the US version that's making problems. Sorting it out today, thanks :)
Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply
Another typo - server name was written WildHammer on http://www.worldofwarcraft.com/realmstatus and Wildhammer on Armory.

Fixed :)
view posts by this user Offline
    Reply with quote Post a reply
I'm having the same problem with US-Ghostlands.
view posts by this user Offline
    Reply with quote Post a reply
I also have the same problem with :
EU - Marécage de Zangar
view posts by this user Offline
    Reply with quote Post a reply
No luck in accessing US - Eonar as well. Says we dont exist! :(
Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply

Quote:
I'm having the same problem with US-Ghostlands.

http://www.wow-heroes.com/index.php?zone=us&server=Ghostlands&name=Claudie
seems to work fine


Quote:
I also have the same problem with :
EU - Marécage de Zangar


it should be fixed in a day or two, along with any special character problems


Quote:
No luck in accessing US - Eonar as well. Says we dont exist! :(

http://www.wow-heroes.com/index.php?zone=us&server=Eonar&name=Storms
also seems to work fine
Jump to :