1 . 2 ./viewtopic.php?f=17&t=113&sid=93ee9f60821a3d852ed769d7f5d4b769&start=10
view posts by this user Offline
    Reply with quote Post a reply
I have a friend in my guild.

She uses alt combinations to make her name

Her toon name is Médea

because of her é <alt+ 130> I can't look her up and therefor can't see what she's ready for.
view posts by this user Offline
Ano
    Reply with quote Post a reply
My chr is Año and I don't ahve any problems looking myself up.
view posts by this user Offline
    Reply with quote Post a reply
I'm sure I did it right, I even went as far as to go look up my guild on the armory and copy the name.
Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply
if you are Médea from Sen'jin EU, it's fixed now, just reload the whole page (CTRL + F5 in Windows - IE or FF). The problem was that the realm name was Sen'Jin (I copy pasted it from WoW Realms status), and on Armory it was Sen'jin (with a small "j"). Such a tiny typo made the whole mess :)
view posts by this user Offline
    Reply with quote Post a reply
Hi, Im having the same problem as Médea ...my character is called Flamé..on mazrigos and when i type her name it says 'character not found', strangely tho my friend typed 'flamé' in on her pc and my char came up first time!..any ideas? :beg:
I even 'copied' the name from the guild section on wow-heroes and pasted it on the character section but still no luck :confused:

[ Last edited by flame on Tue Jul 29, 2008 8:18 pm, edited 1 time in total. ]

Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply
checking it out, thanks for report :)
view posts by this user Offline
    Reply with quote Post a reply
BTW that wasn't my character. I was looking up my whole guild to make sure that it was updated so we could issue gear checks by using this website.
view posts by this user Offline
    Reply with quote Post a reply
and it's still not working. for some reason.

It's on the US armory, High Sages of Azeroth on hellscream.
Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply
Strange, it's looking fine to me....I'll be working on it, np
Attachments
medea.jpg
medea.jpg (96.91 KiB) Viewed 3042 times
view posts by this user Offline
    Reply with quote Post a reply
That is something really odd.

Even after you posted the image of it I still couldn't find that character on wow-heroes.

Shouldn't be a problem with my computer. :banghead:
1 . 2 ./viewtopic.php?f=17&t=113&sid=93ee9f60821a3d852ed769d7f5d4b769&start=10
Jump to :