view posts by this user Offline
    Reply with quote Post a reply
Hi,

since a few days (maybe weeks), the accents in my character's name seem to not work anymore. Keep saying that the character does not exists.

nb : 'ë' = '%C3%AB' in the armory link.

Thanks !
Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply
can u tell your chars name, realm and zone (eu, us) please :)
view posts by this user Offline
    Reply with quote Post a reply
Hi.
Hijacking this topic.
My char Elréril, on Deathwing, is not showing up here..

i loved the site as a tool, so please help
view posts by this user Offline
    Reply with quote Post a reply
Hi

I am having the same trouble with my character name. My character's name is Beldín, with a funky í. You'll find me on the EU Twilight's Hammer server. My armory URL is http://armory.wow-europe.com/character-sheet.xml?r=Twilight%27s+Hammer&n=Beld%C3%ADn.

I'd appreciate your looking into this. Your site has been very helpful in the past and we are now evaluating new recruits based on your recommendations.
view posts by this user Offline
    Reply with quote Post a reply
I have had the same problem with my character, Elyàs on the Tanaris US server: http://www.wowarmory.com/character-shee ... Ely%C3%A0s
view posts by this user Offline
    Reply with quote Post a reply
I have issues with my chars names too. Evÿl on Velen (us) shows up, but it hasn't updated since 21 July. My other char Nÿtmare on the same server doesn't show up at all, says char not found.
Jump to :