WoW-Heroes Not Loading

Found a bug or strange behavior on WoW-Heroes? Help us squash it by reporting it here!
User avatar
Milagros
Site Admin
Site Admin
Posts: 1987

Re: WoW-Heroes Not Loading

Post#21 » Mon Feb 09, 2009 4:41 am

Direct links are good ..... a fix would be better.

We would gladly help you ,but problem is that we cant use your PC to check your settings ,we also use firefox and IE7 and we don't have any problem (over 50ooo people per day don't have it too). Please check out if you have some internet-protection program, which might try to mess up things.

Jarrington
Posts: 1

Re: WoW-Heroes Not Loading

Post#22 » Mon Feb 09, 2009 5:20 am

I think the problem is this ... you have a variable scoped inside curly braces. Depending on circumstances, javascript may be allowed to clear this variable at any time since its lifetime ends once the curly braces are closed.

// original code
try {
var pageTracker = _gat._getTracker("UA-5046283-1");
pageTracker._trackPageview();
} catch(err) {}


// Proposed new code
var pageTracker = null;
try {
pageTracker = _gat._getTracker("UA-5046283-1");
pageTracker._trackPageview();
} catch(err) {}

BTW: Add me to the list of folks failing to load the site properly. Running Vista Ultimate x64 Edition, IE8 RC1.

The actual code failing for me is whbutton.js, line 306, character 11:
pageTracker._trackPageview("/get_realm.php" );

Lichbane
Posts: 6

Re: WoW-Heroes Not Loading

Post#23 » Mon Feb 16, 2009 4:41 am

Milagros wrote:
Direct links are good ..... a fix would be better.

We would gladly help you ,but problem is that we cant use your PC to check your settings ,we also use firefox and IE7 and we don't have any problem (over 50ooo people per day don't have it too). Please check out if you have some internet-protection program, which might try to mess up things.

I've run this on my main system as well as on virtual boxes (both IE and Firefox) in XP and Windows 7. And both are clean installs. Nothing seems to work.

It DOES however work on my PC at work. Go figure. That doesn't mean there isn't a problem. Jarrington has proposed a solution. Have you tried it?

User avatar
Alex
Site Admin
Site Admin
Posts: 736

Re: WoW-Heroes Not Loading

Post#24 » Mon Feb 16, 2009 4:37 pm

This error should be gone in the next few days. The problem is that we're working on a new major feature for wow-heroes and getting new (additional) hardware as we speak, so there's not much time left for this, sorry :(

Lichbane
Posts: 6

Re: WoW-Heroes Not Loading

Post#25 » Sat Feb 28, 2009 1:09 am

Alex wrote:This error should be gone in the next few days. The problem is that we're working on a new major feature for wow-heroes and getting new (additional) hardware as we speak, so there's not much time left for this, sorry :(

Any update on a fix for this? :sorry:

User avatar
Alex
Site Admin
Site Admin
Posts: 736

Re: WoW-Heroes Not Loading

Post#26 » Sat Feb 28, 2009 10:12 pm

Please try now, it should be working oke. In case it still isn't working, do a complete page refresh (ctrl + F5) and check it out. I hope everything will be fine :)

Lichbane
Posts: 6

Re: WoW-Heroes Not Loading

Post#27 » Sun Mar 01, 2009 7:56 am

Alex wrote:Please try now, it should be working oke. In case it still isn't working, do a complete page refresh (ctrl + F5) and check it out. I hope everything will be fine :)

WOOT! Works like a charm. :good: :good: :good:

Thanks! :grin:

Return to “Bug reports”

Who is online

Users browsing this forum: No registered users and 2 guests