view posts by this user Offline
    Reply with quote Post a reply

I've been trying to look up my character for a few days now. A couple of days ago my character was found. Now, its not available. Testing with others, not a single character can be found across a number of realms.

My character can be found in the armoury perfectly fine. ... n/advanced
All character are playable and recognised by the wow armoury.

Chamber of Aspects,

Any help would be brilliant.
I've tried deleting all browser cache as well as restarting the browser and clean booting the PC.

Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply
We're moving the website to a new server, please try to clear your DNS cache. If you're on Windows, you can go to Start > All Programs > Accessories > Command prompt > right click on it and click "Run as administrator", then type
ipconfig /flushdns
and press enter. We've tried accessing your character and it was working fine as you can see on the screenshot.

Phoenixian.JPG (76.1 KiB) Viewed 433 times
Jump to :