Guild members' characters won't update

Found a bug or strange behavior on WoW-Heroes? Help us squash it by reporting it here!
User avatar
90
Saryx
Posts: 3

Guild members' characters won't update

Post#1 » Fri Jan 10, 2014 3:34 am

Hey, I am co-GM of Amnesia on Mal'Ganis(US), and I can't seem to get certain guild members' characters to update. Some of them just recently joined the guild, and although they've been online every day and their armory is up to date, their character page on wow-heroes still displays them in their old guild even if I check the "live" button.

The character in question is "Jugulate - Mal'Ganis(US)." I also can't get my own character to update, which is Growth - Mal'Ganis(US). It actually seems like the cache for every character I look at is stuck on one from January 5th

I have also noticed that if I select the live button on the guild page it will only pull up 27 of approximately 55 or so total characters that show up when just checking the page normally. Not really sure what's going on, but some help would be greatly appreciated!

User avatar
Milagros
Site Admin
Site Admin
Posts: 1984

Re: Guild members' characters won't update

Post#2 » Sat Jan 11, 2014 10:50 pm

Battle.net API is not giving the correct (updated) information about some characters on recently merged realms. Blizzard is aware of this problem and it should be fixed within the next few days.

User avatar
90
Saryx
Posts: 3

Re: Guild members' characters won't update

Post#3 » Sun Jan 12, 2014 8:07 am

Thanks for the reply, I remember seeing something about that, except that Mal'Ganis is a High/Full pop server, and it hasn't been connected to any other realms.

I don't know much about how the battle.net API works, are some of the things that Blizz has been doing with the realm connections affecting all servers, no matter their connection status? Or is there something else going on here?

It seems like the characters will finally update after a few hours, but then I start having problems with different ones that were fine before. Kinda weird, haha.

User avatar
Alex
Site Admin
Site Admin
Posts: 728

Re: Guild members' characters won't update

Post#4 » Sun Jan 12, 2014 12:28 pm

Yeah, Battle.net API has been acting weird lately, it's returning a lot of "internal server error"s, and then things go back to normal in a few hours. They're aware of this and I just hope that it will be fixed soon. Sorry for the trouble.

Return to “Bug reports”

Who is online

Users browsing this forum: Google [Bot] and 4 guests