WoW-Heroes Not Loading

Found a bug or strange behavior on WoW-Heroes? Help us squash it by reporting it here!
insanitylivz
Posts: 6

Re: WoW-Heroes Not Loading

Post#11 » Fri Jan 23, 2009 8:46 pm

Thanks. The direct link works. Of course the charcter isnt updated but that may be armory dependantt. Ill keep the link so i can access my charcter.

User avatar
Milagros
Site Admin
Site Admin
Posts: 1986

Re: WoW-Heroes Not Loading

Post#12 » Fri Jan 23, 2009 10:55 pm

Everything works fine now Orga . Problem was with your helm item since Brilliant Titansteel Helm was changed with last patch .
direct link -Orga
Thanks for reporting this issue :)

gurshak
Posts: 5

Re: WoW-Heroes Not Loading

Post#13 » Sat Jan 24, 2009 7:17 pm

I too cannot load character data screen, have error message saying "page tracker null or not an item" not sure whats happening, no new hardware or downloads since last using. Any help will be greatly appreciated. THX

User avatar
Milagros
Site Admin
Site Admin
Posts: 1986

Re: WoW-Heroes Not Loading

Post#14 » Sat Jan 24, 2009 7:54 pm

Please try to put your options in browser to default, and most important: enable javascript in browser. If you still have problems, check out if you have some internet-protection-like program, which might try to mess up things.
direct link-Gurshak
p.s. one post is enough :hello:

FyRE666
Posts: 1

Re: WoW-Heroes Not Loading

Post#15 » Fri Jan 30, 2009 10:02 pm

Same here, a search on my toon results in the loading spinner coming up, but it never retrieves results. I'm using Firefox, obviously have Javascript enabled and the armory is working. Other sites using Ajax work fine, btw, like be.imba.hu.

Edit: Forgot to say, if I go directly to my toon (Teenk on Draenor) this site tells me the Armory is offline and there's no cached data. However, the armory is working fine for me. Could it be that this site is simply being blocked by Blizzard?

User avatar
Milagros
Site Admin
Site Admin
Posts: 1986

Re: WoW-Heroes Not Loading

Post#16 » Fri Jan 30, 2009 10:25 pm

direct link-Teenk
Other sites using Ajax work fine, btw, like be.imba.hu.

This site use Ajax too, we will try to research your problem.

Lichbane
Posts: 6

Re: WoW-Heroes Not Loading

Post#17 » Sat Jan 31, 2009 10:58 pm

I'm getting the same problem too. It's been happening since yesterday. Prior to that I had no problems at all. I use Firefox with noscript loaded, but the site is fully enabled .... AND the problem occurs with plain vanilla IE7 anyway.

I can access the character directly, but can't update. I can access my guild though.

I hope this helps debugging.

UPDATE: Even after disabling No Script, I still get no joy. :(

In IE I get the following error:
Line: 25
Char: 11
Error: 'pageTracker' is null or not an object
Code: 0
URL: http://www.wow-heroes.com/index.php


Any chance of looking into this .... please :beg:

lUVGUF
Posts: 1

Re: WoW-Heroes Not Loading

Post#18 » Thu Feb 05, 2009 2:41 am

Same problem for me...stuck on loading

everything is turned on java, etc.

- zone US
- realm name Duskwood
- character name Luvguf


Thanks in advance for any help :thumbsup:

User avatar
Milagros
Site Admin
Site Admin
Posts: 1986

Re: WoW-Heroes Not Loading

Post#19 » Thu Feb 05, 2009 3:15 am


Lichbane
Posts: 6

Re: WoW-Heroes Not Loading

Post#20 » Mon Feb 09, 2009 1:24 am

Direct links are good ..... a fix would be better.

Return to “Bug reports”

Who is online

Users browsing this forum: Google [Bot] and 4 guests