Guild Achievement Not Displaying

General forum where you can discuss all aspects of World of Warcraft and WoW-Heroes
Lecro
Posts: 4

Guild Achievement Not Displaying

Post#1 » Mon Mar 30, 2009 11:25 pm

Guild got down 2drake OS 10man on Saturday, i updated the toons that have the achievement, then updated the guild roster, then the Guild Progression, but it is still not counting. Is there something i am missing in order to get it to register, or does it just take process time?

-armory is properly displaying the achievement

Toon: Lecro
Realm: Alleria (US)
Guild: Trucido

thank you in advance & keep up the good work on the great site! :good:

User avatar
Milagros
Site Admin
Site Admin
Posts: 1987

Re: Guild Achievement Not Displaying

Post#2 » Mon Mar 30, 2009 11:55 pm

Fixed ,sorry for waiting (we need to update info manually at the moment) .

Lecro
Posts: 4

Re: Guild Achievement Not Displaying

Post#3 » Tue Mar 31, 2009 12:19 am

NO Sweat, thank you for the quick fix!

Lecro
Posts: 4

Re: Guild Achievement Not Displaying

Post#4 » Fri Apr 03, 2009 2:12 pm

Milagros, Wondering if you could again query achievements for my guild, recently got OS+2 in 25also. Much appreciated.

Lecro
Trucido
Alleria (US)

User avatar
Milagros
Site Admin
Site Admin
Posts: 1987

Re: Guild Achievement Not Displaying

Post#5 » Fri Apr 03, 2009 6:30 pm

Since your guild isnt updated for any new achievement can you please send me private mail with full info (time/date) when you killed Sartharion + 2 drakes on 25 man.

Return to “General”

Who is online

Users browsing this forum: No registered users and 5 guests