Connected realm issue with Guild tab "live search"

Found a bug or strange behavior on WoW-Heroes? Help us squash it by reporting it here!
110
Beoraul
Posts: 4

Connected realm issue with Guild tab "live search"

Post#1 » Fri Apr 17, 2015 1:35 am

I have a guild on Arathor that has members on Drenden. When you list the guild under Drenden and do a "live" search, you get "Armory is unavailable at the moment...". When you list it under Arathor and do "live" search, you get the header message saying "fetched 2 characters out of 2", but it doesn't actually list the members. Without "live" search checked, they will both show 2 of my 4 guild members, plus 7 of the previous guild owner's toons, who are no longer in the guild.

User avatar
Alex
Site Admin
Site Admin
Posts: 747

Re: Connected realm issue with Guild tab "live search"

Post#2 » Fri Apr 17, 2015 3:14 pm

Should be fine now, we just searched individual outdated characters and they were removed from your guild.

110
Beoraul
Posts: 4

Re: Connected realm issue with Guild tab "live search"

Post#3 » Fri Jul 10, 2015 8:54 pm

This is still not functioning correctly. There appears to be an issue with an Arathor-based guild having Drenden-based members. It is still behaving as it did before... trying to display guild "Immortalized", realm "Arathor", and checking the "Live" box results in zero members being displayed.

User avatar
Alex
Site Admin
Site Admin
Posts: 747

Re: Connected realm issue with Guild tab "live search"

Post#4 » Fri Jul 10, 2015 11:25 pm

You have 4 characters which are level 100 in your guild. Live guild update starts to check all 4, but they don't get displayed for some reason. I'll check it out.

110
Beoraul
Posts: 4

Re: Connected realm issue with Guild tab "live search"

Post#5 » Sat Jul 11, 2015 6:30 am

Thank you!

Return to “Bug reports”

Who is online

Users browsing this forum: No registered users and 6 guests

cron