Guild members not showing on roster

Found a bug or strange behavior on WoW-Heroes? Help us squash it by reporting it here!
90
bellafromva
Posts: 3

Guild members not showing on roster

Post#1 » Tue Jan 07, 2014 12:49 am

I'm co-GM for Cavaliers of Virtue on Blade's Edge in the US. We have a number of guild members that are not showing on the roster from wow-heroes, even though they show on the armory. Is this a bug or is there something we need to do on our end?

User avatar
Milagros
Site Admin
Site Admin
Posts: 1987

Re: Guild members not showing on roster

Post#2 » Fri Jan 10, 2014 1:31 am

It should work now, if you notice this problem again please report with a names of missing characters.

90
bellafromva
Posts: 3

Re: Guild members not showing on roster

Post#3 » Tue Jan 14, 2014 7:04 pm


User avatar
Milagros
Site Admin
Site Admin
Posts: 1987

Re: Guild members not showing on roster

Post#4 » Tue Jan 14, 2014 7:39 pm

Battle.net API is not giving the correct (updated) information about some characters on recently merged realms. Blizzard is aware of this problem and it should be fixed within the next few days.

90
bellafromva
Posts: 3

Re: Guild members not showing on roster

Post#5 » Wed Jan 15, 2014 12:53 am

Our realm hasn't merged yet, its not scheduled to do so until January 16th. Does that make a difference?

User avatar
Milagros
Site Admin
Site Admin
Posts: 1987

Re: Guild members not showing on roster

Post#6 » Wed Jan 15, 2014 5:20 pm

I've just checked http://us.battle.net/wow/en/forum/topic/11224122506 (I'm not sure how i missed it earlier) so unfortunately all we can do is wait for Blizzard to reply :(

Return to “Bug reports”

Who is online

Users browsing this forum: No registered users and 2 guests