view posts by this user Offline
    Reply with quote Post a reply
Safe Haven previously of Dalaran Horde realm transferred to Alleria Horde with the new name Ãscension. We have been there a week now and wow heroes has us listed as an alliance guild. The site also refuses to load our roster. We would like to be properly ranked and updated. Please help and thank you.
Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply
Thanks for report, it should be fixed now
view posts by this user Offline
    Reply with quote Post a reply
It was fixed until I clicked on the Guild roster tab to update us and then it reloaded alliance members in with us again. That also led to realm progression also ranking us with alliance again.
Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply
We will try to find permanent solution for this problem.
view posts by this user Offline
    Reply with quote Post a reply
Our guild is still improperly listed as Alliance. Also, most of our members are not showing up as being a part of our guild. This is an ongoing problem.
Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply
We have fixed this for next wow-heroes patch, but it wont go "live" until we finish updating the website for patch 5.4. However, we might finish that update in the next few days, so that wow-heroes is ready for 5.4 even before the patch goes live (September 10th)
view posts by this user Offline
    Reply with quote Post a reply
So we will remain improperly listed and unable to find a proper guild roster until a new wow patch comes in? If the current patch is what is broken, why wait to update?
Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply
It might go live in a day or in a week, we're still checking if everything will work properly.
view posts by this user Offline
    Reply with quote Post a reply
Today is September 24th 2013 and Ãscension on Alerria horde still does not exist to your site. Please fix this, it has been a very long running issue.
Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply
Everything works properly for your guild at wow-heroes (as you can see on the screen shots).
Your guild name is Àscension, not Ãscension and that cause a problem in your search.
If you have a problem typing your guild name at wow-heroes you can use this direct link: http://www.wow-heroes.com/guild/us/Alleria/%C3%80scension/ .

Attachments
guild progress Àscension.JPG
guild progress Àscension.JPG (66.14 KiB) Viewed 1713 times
Àscension.JPG
Jump to :