Boss kills not loading

Found a bug or strange behavior on WoW-Heroes? Help us squash it by reporting it here!
90
Korra
Posts: 3

Boss kills not loading

Post#1 » Thu Jan 31, 2013 4:02 pm

Issue for past few days has been that some of the boss kills arent loading. Half the time when I'm loading a Character, only 3 bosses for MV show up. (these are the updated ones) When I refresh the others Show up, but not updated.

My kills should show: 10, 8, 4, 1, 0, 0 on normal MV as the armory has updated.
What is shown on wow heroes: 9, 8, 4, 0, 0, 0

Only seems to be updating feng, garajal and elegon. as I look at other ppl that i know have gotten bosses down this week.

User avatar
Milagros
Site Admin
Site Admin
Posts: 1989

Re: Boss kills not loading

Post#2 » Fri Feb 01, 2013 12:32 am

Can you please tell us your zone (US or EU) , server name and character name so we can investigate this problem.

90
Lagooshka
Posts: 1

Re: Boss kills not loading

Post#3 » Sun Feb 03, 2013 11:05 am

I'm experiencing the same thing. My character page isn't displaying the boss kill and the guild page isn't displaying the guild kill.

US Azjol-Nerub
Character: Lagooshka
Guild: Liquid Fire

90
Korra
Posts: 3

Re: Boss kills not loading

Post#4 » Mon Feb 04, 2013 8:38 pm


90
Ravage
Posts: 1

Re: Boss kills not loading

Post#5 » Fri Feb 08, 2013 1:45 am

Korra wrote:Issue for past few days has been that some of the boss kills arent loading. Half the time when I'm loading a Character, only 3 bosses for MV show up. (these are the updated ones) When I refresh the others Show up, but not updated.

My kills should show: 10, 8, 4, 1, 0, 0 on normal MV as the armory has updated.
What is shown on wow heroes: 9, 8, 4, 0, 0, 0

Only seems to be updating feng, garajal and elegon. as I look at other ppl that i know have gotten bosses down this week.


I am having the same issue. My guild killed Will of Emperor on 01/31/2013. It updated the progress on the site for the guild group kill but did not update the individual people involved in killing the last boss.

Character name: Ravage
Server: US
Realm: Antonidas
Guild: No Rest For The Wicked

User avatar
Milagros
Site Admin
Site Admin
Posts: 1989

Re: Boss kills not loading

Post#6 » Wed Feb 13, 2013 5:22 am

Sorry for late reply guys , this problem should be fixed now .

Return to “Bug reports”

Who is online

Users browsing this forum: No registered users and 2 guests