i'm having this problem

Found a bug or strange behavior on WoW-Heroes? Help us squash it by reporting it here!
erfriert
Posts: 2

i'm having this problem

Post#1 » Sun Jan 25, 2009 5:40 pm

i can do a guild search and a live guild search just fine, but when i try to do a character search i am sent back to the home page and it is stuck on searching. any ideas on what the problem is?

User avatar
Milagros
Site Admin
Site Admin
Posts: 1989

Re: i'm having this problem

Post#2 » Sun Jan 25, 2009 7:20 pm

Please tell us your realm name,zone and character name so we can research your problem.

erfriert
Posts: 2

Re: i'm having this problem

Post#3 » Mon Jan 26, 2009 2:28 am

Please tell us your realm name,zone and character name so we can research your problem.

realm: thrall
zone: time zone? est
character: exitas
guild: apocalypse

but its not just my character, its everyone in my guild, having same problem when trying to look up any of them.

User avatar
Milagros
Site Admin
Site Admin
Posts: 1989

Re: i'm having this problem

Post#4 » Mon Jan 26, 2009 2:59 am

direct link-Exitas
Ok after a research i can answer on your 1st question:
i can do a guild search and a live guild search just fine, but when i try to do a character search i am sent back to the home page and it is stuck on searching. any ideas on what the problem is?

Stuck on searching is only a problem for US servers atm because wow-heroes have a high traffic for all US realms,and i really hope we will sort that problem soon. After u select some character on guild page its normal to go back to main page ,so wow-heroes can load all data for asked char ,but with high traffic that can sometimes take a while.

Return to “Bug reports”

Who is online

Users browsing this forum: No registered users and 1 guest

cron