Broken links on Guild Tab

Found a bug or strange behavior on WoW-Heroes? Help us squash it by reporting it here!
Makuballa
Posts: 9

Broken links on Guild Tab

Post#1 » Thu Jul 10, 2008 9:27 pm

Hi,

Very cool and useful website! Thanks for created it! :)

I noticed the next button in the guild page is broken... (the little arrow in the upper right corner) when clicking on the link it says "Error on the page" on bottom of my browser and nothing happens.

Another link that seem to be broken is the "Cached" collumn... im not sure if we should be able to click on it or if it is just a script to pop the little bubble thing with time on it. But again nothing happens and at the bottom of the browser it says "javascript:;"

Hope it helps :)

User avatar
Alex
Site Admin
Site Admin
Posts: 728

Re: Broken links on Guild Tab

Post#2 » Thu Jul 10, 2008 10:39 pm

Thanks :) !
I noticed the next button in the guild page is broken... (the little arrow in the upper right corner) when clicking on the link it says "Error on the page" on bottom of my browser and nothing happens.

I'll fix it today or tomorrow, it's not a problem at all.
Another link that seem to be broken is the "Cached" collumn... im not sure if we should be able to click on it or if it is just a script to pop the little bubble thing with time on it. But again nothing happens and at the bottom of the browser it says "javascript:;"

Well, so far it "works as intended", it just might be a good idea to have it link to the Character audit instead of a blank link.

Return to “Bug reports”

Who is online

Users browsing this forum: No registered users and 3 guests