Javascript not working between guild/character pages

Found a bug or strange behavior on WoW-Heroes? Help us squash it by reporting it here!
85
Slen
Posts: 3

Javascript not working between guild/character pages

Post#1 » Mon Mar 21, 2011 4:36 pm

Hi there,

I noticed this bug a while ago, but never got round to reporting it, though I think others have. However, it's still doing the same thing, so I'll report it now.

From my guild list (or any other guild), clicking on a character's name has no effect at all. On the old site design, clicking a character's name would take you to their character page, and I believe this is still the intention, but it doesn't happen for me currently. The address bar at the bottom of Chrome just says "Javascript:;" when I hover over a link.

I'm using Google Chrome, though I just tried both Firefox and IE in case it was a Chrome bug, and the same happens there too. Pretty sure it's not just on this computer either (currently using my work PC), but I'll check on my home PC later, and update here if the site works at home.

Additionally, sometimes when I switch between the character and guild pages manually, using the links at the top, it forgets what info I had put in last time I was on that page, and resets the realm to Shadowsong, and the character/guild name to blank. Sounds like a cache/cookie error, but my browser's settings are suitably permissive.

It used to work fine for me when the character/guild/realm tabs were all part of the same page, so you could switch between them without loading a new page each time, though I realise there were downsides to this approach too. Anyway, too late to say that now! ;-)

Would be cool if you could get it to work again, 'cause I used to use this site a lot before this bug started happening, but it makes it a bit too cumbersome to use it for quick comparisons, etc at present.

Many thanks,

Slen


EDIT: Slight amendment - this only happens when the "Live" box is checked on the guild list (which I always do, cos my cache never seems to keep up-to-date info for more than about 5 seconds, and reverts to an older cache for some reason every time I revisit/refresh the page.)

80
Cloudancer
Posts: 1

Re: Javascript not working between guild/character pages

Post#2 » Thu Apr 07, 2011 12:28 am

i have the same exact issue. and the problem with sorting in the "non live" area is it still shows members that haven't been in my guild for quite some time.

User avatar
Alex
Site Admin
Site Admin
Posts: 747

Re: Javascript not working between guild/character pages

Post#3 » Thu Apr 07, 2011 2:37 am

We'll try to sort this out asap, thanks for info :blush:

Return to “Bug reports”

Who is online

Users browsing this forum: No registered users and 2 guests

cron