blank screen when i hit submit

Found a bug or strange behavior on WoW-Heroes? Help us squash it by reporting it here!
andycon
Posts: 1

blank screen when i hit submit

Post#1 » Mon Jul 07, 2008 9:34 pm

Hello, I'm using Firefox3, and when I hit submit, all I get is a blank screen.

I was referred to this page by wowinsider.com, and I saw a few comments there that others were getting this same error.

Just thought I'd put that out there.

Qasma
Posts: 2

Re: blank screen when i hit submit

Post#2 » Mon Jul 07, 2008 10:00 pm

I am getting the same error. Never been to the site before now and so this would be the first time my character would have been updated. US Khadgar.

* Tried using both Firefox and IE7 to no avail

** Tried to do an EU Char and it work fine. No US love? :p
Last edited by Qasma on Mon Jul 07, 2008 10:20 pm, edited 2 times in total.

Toshio
Posts: 1

Re: blank screen when i hit submit

Post#3 » Mon Jul 07, 2008 10:06 pm

Yeah im getting the problem too, also using Firefox 3

User avatar
Alex
Site Admin
Site Admin
Posts: 728

Re: blank screen when i hit submit

Post#4 » Mon Jul 07, 2008 10:46 pm

Oh, I apologize about this problem guys, we're getting insane amount of traffic at the moment - since news about WoW-Heroes was posted on Wowinsider. I'll try to ease things a bit for the server, so it should be working normally soon.
Sorry for the inconvenience :(

Thanks for reporting it tho :)

User avatar
Alex
Site Admin
Site Admin
Posts: 728

Re: blank screen when i hit submit

Post#5 » Mon Jul 07, 2008 11:25 pm

I've just found the problem, server handled all requests nicely, but US Armory started with its famous "temporary IP ban" (which is not that surprising considering the amount of requests when news was published on wowinsider hehe :) )
Anyway, instead of character data, they return this:
<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="layout/error503.xsl"?><page globalSearch="1" lang="en_us">
<errorhtml/>
<!-- IE 512 byte friendly error override
...........................................................
...........................................................
...........................................................
...........................................................
...........................................................
...........................................................
-->
</page>


So US Armory will be unavailable for a bit, but I can promise you this wont go unnoticed, I'll try to fix it as soon as possible.

Qasma
Posts: 2

Re: blank screen when i hit submit

Post#6 » Tue Jul 08, 2008 1:09 am

wonderful :D great site btw /cheer

User avatar
Alex
Site Admin
Site Admin
Posts: 728

Re: blank screen when i hit submit

Post#7 » Tue Jul 08, 2008 1:20 am

Thanks :wave:

Return to “Bug reports”

Who is online

Users browsing this forum: No registered users and 1 guest