Previous 1 ... 3 . 4 . 5 . 6 . 7 . 8 ./viewtopic.php?f=17&t=120&sid=113205db8102c2d762fd11d17cad2765&start=60
view posts by this user Offline
    Reply with quote Post a reply
Often, when I go to the Guild tab and pull in my guild, my character does not show up at all in the rankings - even though I have the box checked to get fresh data and he is near the top of the guild gear-wise. I can then go to the character page and find him specifically and go back to the guild search page and he will finally appear there. Sometimes it takes a couple of tries before he appears. So far, once he appears he will stay in the guild listing for a while; but I can come back a few days later and have to do this all over again. This character has always been in the same guild (I believe from level 1).
Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply
Steelshanks we will try to investigate why this problem appears with your character .
view posts by this user Offline
    Reply with quote Post a reply
One other thing - I don't know if this is in any way related; but, the site shows me as being guild rank 9. That should be guild rank 1 since I am a co-Guild Leader and have been for quite some time. I still have to pull the character up individually to get gear upgrades to show in the guild listings. I first checked the box to get fresh data from the armory for the guild. Gear upgrades for my character were not there, so I had to click on him, check "live", search and go back to guild tab.
Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply
We fixed your guild rank manually ,i really hope that will last :grin:
view posts by this user Offline
    Reply with quote Post a reply
For some reason, my character - along with several others in my guild - continues to occasionally "disappear" from the guild listing. I have to go in an manually pull in my Character specifically, then pull up the guild tab for him to show up there. Tonight while trying to see who all would be geared for an Ulduar 10 run, I noticed a number of other characters in the guild that I knew were missing and had to do the same with them. I had to search for each of them individually first then pull up the guild tab to show how they compared to everyone else. Several of the players are showing an improper guild ranking. The primary Guild Leader is even showing up as a rank 9. There is a bug in whatever process you are using to pull current data from the armory when updating it for the whole guild. Several other players in our guild have told me they have the same problem when they go to look at your site as well.

On the bright side, the manual update of my guild rank "comes back" whenever I have to do this and continues to show me as a guild rank of "1".
view posts by this user Offline
    Reply with quote Post a reply
OK, it's happened again. Several level 80 characters from my guild have disappeared from the listing (Realm: Bronzebeard, Guild: Moon Walkers). This time, I have not pulled them in individually to make them show up. The current batch of missing characters are: Celyna, Earthsong, Elderaryot, Foxfaye, Koplar, Niikko, and Ruufio. Two of these haven't been on within 16 days; but, the rest have been on regularly. Any clue as to what is happening? The screen says "fetched 42 characters out of 42" ; but, there are 49 level 80 characters in our guild. Others have disappeared on other occasions; but this is the latest batch.
view posts by this user Offline
    Reply with quote Post a reply
Hi, i have problems with:

Zone = European
Server = Sanguino
character = Fîdo

Thanks.
Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply
Nezie problem with your character is that he is missing info from the armory, there is no character page (as you can see on the screenshot). When armory fix this problem you will be able to find Fîdo at wow-heroes too.
Attachments
Fîdo.JPG
Fîdo.JPG (106.63 KiB) Viewed 2035 times
view posts by this user Offline
    Reply with quote Post a reply
Hi,

My Guild rank shows up as 9 where it should be rank 0, any way I coud fix this myself?

Zone: European
Server: Terokkar
Character: Maeltne

Thanks in advance!
Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply
Dekliko your guild rank can not be recognized properly since your character is level 77.
Previous 1 ... 3 . 4 . 5 . 6 . 7 . 8 ./viewtopic.php?f=17&t=120&sid=113205db8102c2d762fd11d17cad2765&start=60
Jump to :